Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 07, 2026 - 09:00 EST
Scheduled
The CodaMetrix Platform will undergo scheduled maintenance Saturday, February 7th from 9AM EST until 12PM EST while we perform updates to our application database. This maintenance will result in a scheduled downtime of three hours.
CMX Automate Customers: Our interface servers will be down during the maintenance period. CMX will neither be able to send or receive interface messages. Outgoing messages (from CMX) will be held on our servers and released once the maintenance cycle is complete. Customers should expect messages to queue (and possibly alert) on their end until our interface servers are back online.
CMX Amplify Customers: The application will be up during the maintenance period and available for coding. However, both inbound and outbound messages will be held during this time. Any new activity seen in Ampify will be limited to what was “inflight” at the beginning of the maintenance window.
If you would like to be added to the email notification list for CodaMetrix's maintenance and incident updates, please visit status.codametrix.com and click "Subscribe to Updates."
We will update you via email an hour before the start time, at start time, and after the system has been restored. If you have any questions or need assistance, as always, please contact CodaMetrix support via our support portal or at support@codametrix.com.
Posted Feb 03, 2026 - 09:56 EST
This scheduled maintenance affected: CMX-Automate (CMX Automate).